How to avoid music using the whole page

Hi.
I am currently transcribing a lot of small Norwegian fiddle tunes to accordion. The enclosed example score is just 17 bars, but spreading out on the whole page.
How can I avoid this behavior?
I would prefer Dorico to just use the upper 2/3 part of the page.

Hi @Thor_Hauknes

  1. The fastest way, if you only have one page in your project, is to set this option in Layout Options at 100%:

  1. If you use Dorico pro, you can alternatively go into engrave mode and press the Frames icon. Then you can drag the bottom of the blue Music Frame up, so that the music will be contained in less space and the staves come closer together. Is advisable to Lock the Layout before this, so that the music stays on the same Frame (just click on the icon Graphic Editing, just above the Frames icon, and click on Lock Layout).
    This creates a page override, but for simple projects this is not a big problem.

  1. Alternatively you can edit the Page Template which in your case seems to be the First page template, (or create a new dedicated one), and reduce the height of the Music Frame there, and save it (or apply the new created Page template to the desired page).
    This last method doesn’t create an override and is better for larger projects, if you need to have the frames differently from the defaults):

I suggest this Video (among many others) as an introduction:

1 Like

Thank you so much @Christian_R for taking the time to:
bring a solution to my problem - and point me to resources for further help!
Most grateful!
Thor

1 Like

I’d say the page looks very nice as it is. Unless you’re going to add another piece as another Flow on the same page, I’d leave it.

@Thor_Hauknes you are welcome!

As @benwiggy points out, if you decide to use a multiple Flows approach, where all your tunes exist in a single project, each one in its own Flow, you can reset the Vertical spacing option mentioned above, and activate instead the option to Allow new flows on existing page option, so that eventually the subsequent tune will automatically begin at the end of the first page and so on…, (if the Ideal gaps, that you find in Layout options/Vertical spacing, are set conveniently):

Here a useful video (starting at 35:00 for this subject, but the whole video is really helpful):

Another alternative seem to be vertical justification. 80% did the trick.

Correct: this is because your Frame fullness % (that you can see in engrave mode on the bottom left of the page) is most probably bigger than the default 60%(what you had before) but less than the 80% you wrote now in that particular setting. The corresponding option will not be applied, because you are telling Dorico that the Frame must be at least 80% full, before the staves and systems justification takes place.