How to avoid that the track name is repeated on top of each lane (take)?

Hi All

Is it possible to avoid that the track name is repeated on each lane (take)?


AFAIK, there is this one, in the Preferences window :


But I’m still trying to find a way to see ONLY the event name (without the track one). Maybe someone could chime in for a better solution.

And editing the event name in the Info Line appends the edited name to the default one, it doesn’t replace it, at least on my end, as its the audio file that appears and can be edited, when becoming different than the event one, not the event name itself.

EDIT - Sorry, I missed until now this one :

  1. [right click] on the selected audio events / MIDI parts
  2. Choose the Rename Selected Events… command
  3. Done !

Still wondering how I’ve never seen it, until now. Maybe a new feature (Cubase 13.0.10, here) ?


Hi, Preferences / untick “Show event names” hides the takes’ name in the main window, Is there also a way to hide it in the logical editor? I’m mainly working with Instrument tracks (no audio).

In the Logical Editor ? I guess that you mean the Key Editor (KE) as, in the window dedicated for the former, no event/part names appear by default.

AFAIK, there is no way to hide the part names in the KE, and honestly, I think that it’s better that way, as I often have to rename them to distinguish different parts, one from the other, especailly if there has been several duplications of one.

Yes, I meant the Key editor (I’m a newbie). Thanks for your answers.