How to avoid timecode collisions in multi-bar rests?

Is there any possibility?
I have not found a way to disable the display of the timecode for individual bars.
Conditions: I need the timecode for each bar, so I can’t disable them all.
Of course I could just insert a system break, but that is not convenient for the layout. Disabling multi-bar rests is also an option, but it is not convincing, as this is no longer space-saving.
In Engraving Mode you can’t move the timecodes around.

Welcome to the forum, @michaelgrig. You’re right that this is not ideal. I guess your preferred appearance would be for Dorico to simply omit the timecodes for the bars after the first in the multi-bar rest?

Yes, exactly. I think there should be an option to do that! Maybe something that could be improved in Dorico 5.

I think probably there’s no need for an option in this case: we should just avoid showing multiple timecodes for one multi-bar rest. Thanks for bringing this to my attention – we’ll take care of it when we can.