how to change automation values

how to change automation values to exact amount, instead of using mouse movement? It is difficult to hit the exact same value like this.

Hi,

Select the value, double-click the Value field in the Info View and type the new value.

it does not work. If i select the value track select the marked point and the change the value in the value field, it does not save the changes. Only way I can do it, Is by dragging the marked point up and down which is not as precise as writing the value.

So you changed the value, hit Enter, and the Value stays as it was?

Do you have the latest update 8.5.15? Isn’t the track locked?

Works fine here with volume, even on a locked track.
But what automation are you trying to change ?

yes after hitting enter the values stay as before. the track is not locked. running 8.5.10

I have in my mind, there was this kind of bug in one Cubase version. But I don’t know, which version was it (maybe even 8.0.x). But I wouldn’t say, it was 8.5.10.

In any case, I would recommend you to update to 8.5.15.

8.5.10 has the mouse wheel issue, that is probably the same issue, but fixed in 8.5.15.
Oh sorry Martin was faster :slight_smile:

I don’t think it’s the same issue. The mouse scroll wheel was dedicated for this operation only. And the Info line value was another, separated one. I would say, it was really in C8.0, and fixed there.

Yes it was the fader volume that was erratic, not the automation being frozen.
I still would recommend updating to 8.5.15 if that does not help, then wipe the preferences or try starting Cubase in safe mode.

Totally agree.

I am working on an important project, so I will wait updating Cubase, until I am done. How do I wipe the preferences, and how does wiping the preferences affect my projects?