How to change Stereo with Instument track

When I try to add an Instrument track, I choose the option Stereo Out thinking that I will be able to choose where I hear the sound coming from.

However, I only hear the sound from the left side of headphones.

Do I need to add two (2) instrument tracks: Stereo L and Stereo R? Or is there another way I can hear the Instrument track on both sides?

Which “instrument” are you using? It should normally output stereo if that is what has been selected.

Also, (shouldn’t really need to request this, but …) OS, Cubase version, sound device (audio interface), any other details you might think are relevant will help others to diagnose your problem :wink: .

How exactly are you adding the instrument track?

Screenshots can also do wonders at times.

Generally speaking, a stereo instrument should indeed be outputting left/right signals.

Cubase Elements 11
PC Windows 10
Audio interface: Fender Rumble LT25 bass amp
The instrument I am only hearing on the Left side is both Organ and Drums. I added these instrument tracks by clicking on the arrow above all of the tracks.

Okay, so HALion Sonic SE then.

Okay … what ASIO driver do you have enabled in Cubase? I can’t find anything on the Fender site regarding using this as an “interface”. You must be running the headphone output from the amp to hear Cubase playback, then? Sorry, I’ve never used a setup like this.

Do your audio tracks output correctly as stereo?

Can you provide screenshots of your Studio → Audio Connections Inputs and Outputs?

Oh, my misunderstang. I am using ASIO4ALL to directly connect my Fender amp to the PC.

Yes, the audio tracks correctly use stereo output.

Stereo Output > Speakers

Does the meter for your instrument track show left and right signals? I’m just trying to figure out whether it’s an actual output problem of the track itself, or is it the way you are “listening” to it.

I’m still somewhat confused.

Just an observation that strikes me as a bit odd, the audio track you have highlighted in that screenshot seems to be only outputting to the right side of your stereo out. Is that intentional?

To illustrate what @Scab_Pickens Scab_Pickens is saying:


I am not highlighting any track - it is yellow simply because that is the color I chose to paint it.

I am referring to the Piano Stereo track, color purple.

I understand. I was referring to your screenshot in a previous post (as was jwatte) …


In this image you appear to have only the right side of your stereo out selected.

If you can’t actually answer simple questions someone is asking to help you troubleshoot, I’m afraid this is going nowhere.

When you play the instrument track do you see activity on both L/R channels in the mixer meter?

oh duh! i get it now ha, my bad for taking so long to figure it out

So, things are working properly now?

yes indeed. thanks!

1 Like