How to change the language in SL11

Hello,

I´trying to change the language in SL11 but can´t find the option to do so.

Thx

For me its under “Edit” “Preferences” then “Interface” and there at the bottom right. Once set, you need to restart SL.

1 Like

Thank you - I was too blind to see it and the online manual didn´t find it, too :wink: