How to deactivate the "Full screen monitor #" function?

Hello I have (another) doubt.

I was working today in a friend house with a borrow second monitor as principal in my laptop, and sending the Mixer to full screen in the laptop screen.

The problem is that I’m now in my home (without the second monitor) and I can’t find the way to deactivate the “Full screen monitor” thingy because the option just doesn’t appear. Is there a menu or shorcut for this?



Have you right clicked on the desktop - selected “Screen Resolution” and disabled any other monitors you see there? Sometimes they don’t disconnect.

You can open up “defaults.xml” from “c:/users/your name/appdata/roaming/steinberg/cubase_7” and find the line “”. Underneath that are the values for the mixer. Play around with them (like moving the horizontal position etc). And make sure this line is true “MonitorIndex” value=“0"”.

You can also delete the defaults.xml file but you’ll lose your preferences.

Yep I Only see one screen there.

Well I found it with the vaule being already “0”, so I changed to “1” and presto!

Thanks! :mrgreen:

BTW the easy way to enter in windows is

%appdata%\Steinberg\Cubase 7_64


%appdata%\Steinberg\Cubase 7

Pd: Should I report this as a bug? :confused:

I think it’s more of an “oversight” :wink: