How to default Cubase AI midi output to MOXF8?

I just got a MOXF8 and installed Cubase AI. If I create an empty project, import a midi file, and play it, Cubase uses VST to play the midi, and sends the audio over the USB cable to the MOXF8 (and also sends the audio to the sound card), so I have to manually change all the tracks.

I can use Windows media player to play midi files (I changed a registry setting for default midi device).


open Preferences > MIDI > MIDI File. In the Import Options part, find Destination, and change the default “HALion Sonic SE multi-timbral” to MIDI tracks.