How to disable Groove Agent ONE?

Is there a way to temporarily disable Groove Agent ONE? I can’t seem to find it in anywhere in the Audio>Plugins directory. It is causing one of my projects to crash upon loading and I’d love to be able to disable it.

Thanks in advance if anyone can help me with this.

Aloha v,

I may be wrong on this but
I believe some Steiny plugs are in the app itself
and not in the plug-ins folder.

In another topic I wanted to remove HalionOne
but was advised against it because it
is so woven into the C7 app itself
and this might also be the case with GAO.

Since there is only one song
that is causing you probs,
try using the C7 ‘Safe Start Mode’.
and see if that helps.

If it does not help, try this:

1-Back-up everything.

2-Look for GAO inside the C7 app
(not sure how to do this on a PC.
If you are on a Mac I can show you how)

3-If you find it, delete it
and see if everything is still working OK.

4-If all is now well, then ‘bob’s yer uncle’.

5-If things are now broken,
restore from back-up.

HTH (hope this helps)
{’-’}

The Groove Agent One files are in the VST3 folder where you installed Cubase. You can either rename them or delete them. Of course, if you delete them, they’ll be gone… :smiley:

Are you absolutely sure it’s Groove Agent ONE and not something that loads afterwards? Bit weird for an official VST to corrupt a project.

But if you’re sure, here’s what you can do if you’re on Windows: go to “C:\Program Files\Steinberg\Cubase 7\VST3”. In there, you’ll find a file named “Groove Agent ONE.vst3”. Cut and paste that file to a different safe location (like your desktop or another hard drive), then load up your project.

You might get a missing plug-in alert, but everything should load just peachy if you continue.

All you need to do is rename ‘Groove Agent ONE.vst3’ to ‘Groove Agent ONE.vst3x’ and it won’t be loaded when you start Cubase next time.

Mauri.

Thanks for the feedback, the problem persists still.

Tried opening the project in safe mode… it still gets hung up and crashes Cubase when trying to load the Groove Agent. Tried crashing the preferences, doesn’t seem to do anything. I can’t locate the actual VST file anywhere within the Audio>Plugins>VST folder, I think because the Groove Agent is a proprietary vst it’s not located in the usual place? Anyone have any ideas on where I can find that damn file so I can disable it and remove it from the project?

Thanks for the responses already!

Just an idea

might try looking going into folder preferences and clicking “show hidden folders”

then look in program data or common folder, it might be living in there in the Steinberg folder

In not in my studio right now to confirm thins but worth a look

EZ

Jaymo

Look in here: C:\Program Files\Steinberg\Cubase 7\VST3

I’ve renamed it ‘Groove Agent ONE.vst3x’ and it does’nt seem to appear in Cubase.

Mauri.

How about unchecking the plugin in the Plug-in Information dialog?