How to disable / revert outer voice expression and get the balance back?

There’s a lot of good stuff in 5.1, but one thing I don’t like is how it has softened the bass part of my piano playback. I guess it’s from the new outer voice expression feature? I’ll play around with it at some point - but in the mean time, is it possible to disable it so my parts play the way I’m used to hearing them?

edit: the bass line is a full 30 velocity values lower than the treble…

You are absolutely free to turn it off! Explore Playback options>Dynamics. There is one button to toggle off…

1 Like

Thanks! For anyone else interested: it’s “Playback Options → Dynamics → Polyphonic Instruments” and then uncheck “Use automatic polyphonic instrument voice balancing.” Lots of options there to tweak it too…

1 Like