How to disable the F1 on an Imac

Hello, because my normal used keyboard doesn’t work anymore I had to go back to the standart iMac keyboard (the small one) The F1 and number 1 key’s are close together. Many time’s when I think hitting the number 1 key I pushed the F1, after that Chrome start up, it’s driving me crazy. Is there a way to disable the F1 key?