How to engage 64 bit bridge for 32 bit plugins?

I just successfully installed the 64 bit verison of Cubase 6.5.1 (with update).
I do know about J-bridge and will but it tonight if I need be, however I was under the impression that Cubase 6.5 / Steinberg had a built in bridge function. Is this correct?

Anyone have a way to engage it?
Not one of my 32 bit plugs are working, nor are my UAD plugs (which are 32 bit also)

Any help would be super appreciated. Thank you!

It does.

I’ve found nothing (manual or knowledge base) to indicate that it needs to be activated. I assume it should be automatic.

However,
according to the knowledge base article
https://www.steinberg.net/en/support/knowledgebase_new/show_details/kb_show/what-is-the-vst-bridge/
it’s for VST 2.4 plugins only.

Sorry I can’t be of more help. :frowning:
A lot of people (on these forums) recommend J-Bridge (edit: same spec, up to VST 2.4).

Shinta, thank you! You are awesome and appreciated!

Funny, I do not know what VST 2.4 means? DO you knowI would assume that my UAD plugs are as ‘up to date’ as any 32 bit plugs out there. I found a VST BRIDGE APP in components folder. But there is no ‘sign’ that it is working as all of my Cubase projects opened in 64 bit have ALL plugins missing except native Cubase plugs.

I’m assuming that Cubase knows where to look for your 32 bit plugins (ie the folder where they’re located)?

Version of the VST specification.
(For your reference: http://en.wikipedia.org/wiki/Virtual_Studio_Technology)

The current version is 3.5 (as of February 2011).

If your plugins are 2008 (when VST 3.0 was introduced) and later, they may not be able to be bridged.

Didn’t see your new topic. I posted in your other one …

http://www.steinberg.net/forum/viewtopic.php?f=19&t=22354#p141593

Scab pickens! Thank you! Yes, I went through the standard plugin/folder update process (super familar with this architecture as a previous Nuendo user) None of my own plugs actually updated/bridged. Not one.
I don;t have many, only 2 UAD cards and a couple of FREE Variety Of Sound Plugs that I use along withthe included plugs.

Shinta! Thanks again! I downloaded the J-bridge demo and got it working just fine.
Intersting note: every appliucatoni must be ‘run as administartor’ in 64 bit in order to work properly. Win 7 has been a big blessings and a big challenge over the past 2 years. My original XP setup was a charm.

Thanks again. If i get any more info I will post it.

[quote=“LFP”]Scab pickens! Thank you! Yes, I went through the standard plugin/folder update process (super familar with this architecture as a previous Nuendo user) None of my own plugs actually updated/bridged. Not one.
I don;t have many, only 2 UAD cards and a couple of FREE Variety Of Sound Plugs that I use along withthe included plugs./quote]

Just to be clear, did you quit and relaunch Cubase after adding the new folder path(s)?

I’m not a UAD user so I’m not sure if or how well they cooperate with the Cubase bridge. jBridge may indeed end up being the best option for you.

The only UAD plug in I have found that does not work properly with VST bridge is the UA SPL Vitalizer (causes a big freeze up and crash) - though it does work all OK with Jbridge.

Thank you SP, yes, of coure. Updated, re-start app. restart/re-boot computer. All of the usual suspects.
Still couldn’t get the bridge to work.

Thanks Andy. That is odd. The Steinberg brodge did nothing for me, not for a single plugin. Are you using UAD 2 plugins? That is what I have.