How to export mixdown including panning ???

This is an easy question and I can’t figure it out.
I’m with Cubase 10 Artist

I have a simple project with some audio tracks,
the mix console works fine when I play the song through the monitoring (including all effects and especially panning)
but when I try to mixdown a master wav file of the final song I lose everything from the mix console
I only get a file with all my raw channels centered and my mix is completely messed up. This is horrible.

How do you export the final wav of your song mixed and mastered finalized including panning etc.
Does it require the PRO version? this is insane
Or I completely missed something because there is almost no one in google talking about that
like if I’m the only one on earth to not be able to export my audio file with panning?..

I sent a ticket to steinberg support, no answer. Nice
thank you if anyone can explain me if Cubase Artist 10 can or cannot generate an audio file with panning
and how to do it or do I need another software?

You should be able to export a mixdown which would include all effects including panning - as you say it would be insane otherwise. It will help if you post some more detail about your settings in the export window - maybe some screen shots.

Hi and welcome,

No, this doesn’t require Cubase Pro.

Make sure you are not exporting Mono. Could you attach a screenshot of the Export Audio Mixdown window, to see the settings, please?

Thank you guys for your quick response!

Here is a screenshot of my export mixdown window.

Please let me know if any other settings would be relevant to figure out where my config is wrong…

Thanks again for your help.

Check the L/R Channels box.


I don’t agree. The manual says:

L/R Channels
Allows you to export only the left and right subchannels of a multichannel bus into a stereo file (Cubase Pro only).

From my point of view the settings is correct.

Could you try in Cubase Safe Start Mode, please?

L/R Channels doesn’t change anything effectively.

I tried a safe start mode with preferences re-inited and now it’s even worst, the audio file is completely empty, no sound at all :frowning:
I put back my preferences, and still no sound :’(

I will try a complete reinstall of everything except if you have some more suggestions? Thank you anyway…

so… I uninstalled everything, downloaded again the 21GB archive, reinstalled with no preferences/settings change

then I created an empty project, with one audio track with some drums, whatever…
I panned L50 the audio track (everything sounds good through the monitoring)
I then exported the default stereo out bus into a wav file through the export mixdown feature (see screenshot above with default settings)

result: the audio is completely baked at the center in the wav file. No restitution at all of the panning

I even tried to pan the stereo out bus itself, same result. The panning from the mix console is just bypassed and not baked into my wav file through the export mixdown feature

I don’t see any way to fix that issue on my end. I’m so disappointed.
So if you have any idea to test, you are welcome!
Otherwise I will have to move forward with another software. What a waste…


Could you please attach your project and your preferences folder (Cubase 10_64)?

How do you know the result is Mono? Where do you check it/play it back?

I finally figured it out. I don’t have the full technical explanation but I can tell what’s happen somehow.
For some reason (audio/midi wires, driver, config, I don’t know), it seems that cubase take my midi keyboard as an external mixer which override the mix console with 0 for every values.
However, I didn’t configure or install anything that allow me to control cubase from my keyboard (knob configuration and so on, I don’t do this kind of stuff I control everything from cubase UI), it happens by default apparently through midi out, so I have to disconnect.

I’m on a very simple configuration with default install of cubase artist with no specific preferences or configuration in there,
and a keyboard I only use to record midi tracks with vst instruments.
So my workaround is when I’m at the mixing/mastering phase to turn off my keyboard…

Thanks to both of you for your support the last days, my submitted ticket at steinberg support is still open and will probably be for ever…

It would be nice if cubase could detect such a nasty loop to show up either the full audio flow across all hardware and software to vizualize where the sound goes, versus allowing weird possible wiring configuration leading to such a case.

At least, if cubase could detect that the mix console is overridden or bypassed by an external device could show a popup warning.
Anyway, I can dump my audio file correctly now
Cheers :wink:


First of all, I’m glad it works to you now.

Wouldn’t be enough to set the proper ASIO driver?

At a guess, the op didn’t read the readily available online Cubase manual when he set the software up.
The section named SETTING UP YOUR SYSTEM seems to offer all the required information.
Or maybe I’m wrong!!!

Jim B