How to get rid of the fader in Cubase?

Everytime that I make a new track, the fader shows up and if I turn it down (with the slider) I can’t hear the playback and the levels won’t show. How can I fix this/delete the fader? Thank you!
Screenshot (4).png

Post #1… WELCOME!

You don’t want to delete the fader. It is used to adjust the volume of your track. You do need to turn off the track record and monitor functions to hear what you recorded.

BTW… I don’t see anything recorded on your track to be played back?

Also… to get the best assist always list system and software specs and be as detailed as possible with your issue. You can add some of this to you forum signature.

Regards :sunglasses: