How to have the pattern in chord pad be exactly the same as I put in

Let´s see if I can explain this one. I recently figured I could save quite a bit of time composing orchestral parts when/if they remain the same, but only change harmony.

By opening the chordpads (not the chordtrack) I thought I could add a pattern (let’s say some cellos of 1 or 2 bars) by dragging that midi-event into “pattern” under player settings. (I first created my own player so it doesn’t fall under guitar or piano.)

This worked fine, sort of. Now, the idea was just to play the chords I wanted on the pad and there I could create music much faster instead of playing/editing all the chords manually. But to my dismay the “player” plays its own pattern and not exactly the one I have put in. It might be somewhat similar, but not at all what I wanted. It seems it plays the chord notes in random order only following my rhythm.

How can I use chordpad, or perhaps chordtrack, in a way so that the pattern I create is exactly the same, a part from changing the chord notes?

Or perhaps there is another way to create what I am talking about?


Right-Click to the Pad. Disable Adaptive Voicing. You can even Lock the Pad to be 100% sure. Then enable Assign Pad from MIDI Input and play the chord/cluster.


See more details in the manual here.

Thank you Martin! Unfortunately that did not solve the problem though.

Cubase still randomly assigns the notes it wants, not what I want, meaning it jumps the notes octaves up or down, probably according to some voicing rules that are not obvious. It would be nice to be able to change these “rules”. Adaptive voicing doesn’t solve this issue.

It doesn’t start on the correct octave I want it to start on, even if it is a c (first note in the pattern) in a c chord (on the pad). If I manage to find the correct starting note, by changing the voicing on the pads, then the rest of the notes come out in the octaves cubase wants, not the ones I want. Often it doesn’t recognize the range I am in, which I think that is the main problem.

It also doesn’t matter if I assign the pad from midi input, because that just makes cubase interpret the played notes into a chord (that function doesn’t understand order or what octave), which it later plays notes however it wants from.

I just don’t get why cubase can’t “record” the pattern the way it is put it from the midi, including correct octaves.

In fact, experimenting more, I find that the order of notes is almost completely disregarded. I tried a pattern that was within an octave, and it still can’t follow my pattern.


You are right, the octaves are not recorded the very same way, as you really record it.