How to hide the strip and the EQ from the channel editor?

Hi everyone, my first post and a bit of a newbie question: in my effort to Customize Cubase according to my needs, I’d like to hide the strip and the EQ from Cubase’s mixer (I prefer to only use inserts and sends with 3rd party plugins), but I don’t see where and how to do that. Is that even possible?


EDIT: let me rephrase; I meant channel editor, not mixer.
I know I can hide things in the mixer’s racks switcher, but I don’t see how to remove the EQ and the strip from the channel editor.
Also, Is there a way to move the channel’s fader to the left side (instead of right)?

Any info would be appreciated, thanks.


Quick reply… Duct tape

Longer reply: In the mixer you can fold the EQ and strip by clicking on the top of their entries , but that only works for Artist and Pro I believe, which version do you use?

Hi! Thanks for your help.
I use Pro (8.5.2)

If I remember correctly, older versions (c5, n4), had an ability to right-click on the channel editor, choose “settings” and then do all kinds of things, like move the fader to left or right side, hide certain elements (EQ, sends…) etc.
I can’t find that in this new version.
It really annoys me to have a channel fader on the right side, and since I never use its EQ and strip, I’d love to hide it to save screen space.

Hi -
I just tried on my 32bit system, with C8.0.40 - you can hover over the right-hand edge of the Channel Editor window and grab the re-sizing double arrow-head to drag to the left until the Strip and EQ central panel is ‘hidden’…

No way of re-sorting the order of the elements in there though - all hard coded in place I’m afraid. Don’t know if this is all still true with v8.5.20 - not at that machine for now.

Hope some of that helps - good luck :wink:

BTW:- you can go back and re-edit your original posts subject line for clarity (not ‘Mixer’, but ‘Channel Editor’)

I see, thanks a lot, I’ll try that!
It’s bizarre they removed channel editor’s settings, it’s quite a step back (since not everyone has a same workflow).
Title corrected, cheers :slight_smile:

Update: thanks, that helped, yes.

the fader is still on the right side, but at least that large middle panel is gone. Cheers! :slight_smile: