How to input easy notes

So far it was not easy for me to input notes ( punctiaed or tied or solo )
What is the good workflow to enter whatever notes there are in the score ?

Sorry to hear you’ve had troubles with note input. If you haven’t seen it already, this video by my colleague Anthony is a great introductory overview to note input in Dorico. You can input notes by clicking on the staff, by typing keys on your computer keyboard, or playing on a connected MIDI device.

For tied notes, you don’t actually have to worry about those a lot of the time: if you input the note duration you need, Dorico shows ties if required. So, if you input a half note on the last quarter note beat in a bar, Dorico shows a pair of tied quarter notes automatically. You can control note grouping (where ties appear) with a combination of the time signature (including e.g. [2+3]/8 to specify you want to group notes as 2 then 3 eighth notes in a 5/8 time signature) and Write>Notation Options>Beam Grouping and Note Grouping (if you have Dorico Pro).

Can you elaborate a bit on what you mean by “punctuated” or “solo”? By default, solo players use solo playback sounds if available. You could also create a playing technique with the text “solo” that triggers a solo playback technique. If you just want the text “solo” to appear, you could also do that by pressing Shift-X to add staff text.

If by “punctuated” you mean articulations, like accent or staccato, those are covered towards the end of the video I linked at the top. You can find articulations in the panel on the left in Write mode (the Notes panel).

Thanks!
Punctuated note , i mean for this a dotted note and a solo note , better is to use the name single note for this then.
I start simple in Dorico with only note input in different forms . like a single note , or a dotted note or a tied note
Writing this “note base” fluently( easy) in Dorico is the first thing to start in Dorico.
I am using Dorico elements.

Dotted notes - press . (dot) or click the dotted note button in the toolbox on the left. You can press Alt-. (dot) to add extra rhythm dots, e.g. if you want a double-dotted quarter note. If you input a dotted quarter note at the start of a 4/4 bar, it’s displayed as a crotchet tied to an eighth by default, but you should find that if you then input another note, its presentation changes. How notes are notated, i.e. whether they’re a dotted note or appear as tied notes, is context-sensitive (according to their position in the bar, the time signature of the bar, and whether there are other notes or rests in the bar).

If you end up with note groupings that you don’t want, and can’t change by using specified note groupings in the time signature (e.g. [2+2+2]/8 or similar), then you can use Force Duration (press O or click the clamp button in the Notes toolbox on the left of the window) - that tells Dorico to fix notes exactly as you specify. Just note that if you select a note that appears as a quarter note tied to an eighth and press O, you have to shorten the duration then lengthen it again (otherwise Dorico fixes it with a tie) - so in that scenario, select the note, press O, press 6 (for quarter note) then press . (dot) to add the rhythm dot.

Thanks!
I am following exactly the tuorial you mention at the start of the thread.

  • after finishing the first measure with notes : the inputcaret stays in bar 1 and don’t jump to the next measure ?
    By the way …i using the galley view to setup predefined bars and fill in the notes
    I am following a scoreexample in a lecture that i can’t follow there, so i try to make this lecture in Dorico

It should once you enter the next note.

The caret doesn’t jump forwards if Chords is activated - do you see a + sign beside the caret or the Chords button in the toolbox lit up? That means instead of moving ahead, the caret stays put so you can build up chords at one position. Either press Q to deactivate chords, or press Space manually yourself to advance the caret.

I am using the galley view with a predefined score and fill in the notes here, but following the video for exercise

You’re definitely using your keyboard for note entry, right? If you click notes in with the mouse, the caret will not automatically create bars for you.

There is no + sign and no chords button is lit up (when i toggle this i see a + )
But above the caret tickmarks there is rectangle with the number 1 in it ?
Spacebar pressing putting the caret further

Thanks
I am using now only the keyboard, but it keep stands still at bar 1 and pressing Spacebar the caret jumps to bar 2
Not using Dorico on this way, but for training purposes i follow the tutorial
Get some grey rectancles above the measures with a number 1 and 2 …

The grey rectangles are the System Track. Useful for adding and deleting bars quickly, and for making system selections (everything on the staves including tempo markings, time signatures etc.).

Thanks
Its that you pointed me to this “sytem track” , but i tried to get this information in Dorico itself and wonder myself how to find this ?

https://steinberg.help/dorico_pro/v3/en/dorico/topics/write_mode/write_mode_editing_selecting/write_mode_system_track_r.html?hl=system%2Ctrack

The video tutorial you’re following was created before the System Track was introduced.

If i input the notes with the computer keyboard the caret stays in measure 1
Probably there is a configuration setting what prevents to go the caret further to measure 2 ?
Perhaps if remove the systemtrack notation?

That’s always the problem when using old video tutorial and referring to them

Doesn’t matter : the system track on/off … the ruler stays in bar 1 :slight_smile:
@pianleo says in keyboardmode the caret must jumping and is not jumping in mousemode
How can i see i am mouse mode then ? : the select icon was lit
The select icon is off now and the caret is still not jumping
Who can solve this mystery of the not walking caret ?

Have you added a time signature? It’s really difficult to know what’s going on without being able to see what’s happening on your screen - could you perhaps upload a screenshot?

Yeah, but adding a timesignature or tempo was not needed to add notes i read somewhere
I my case i added the timesignature as in the videoexample
Can’t be worse to start with Dorico …

If you’re clicking in notes with the mouse and you’ve reached the end of the flow (i.e. you’re up to the final barline), it might look like the caret isn’t advancing (because it can’t go beyond the rhythmic duration of the flow). If that’s the case for you, try selecting the final barline, pressing Shift-B for the bars and barlines popover, enter something like 40q (to add 40 quarter notes’ worth of time) and then press Return.