How to input such notes?

How to input such notes in Dorico (where some notes are sustained while others are active)? I recorded this using Record, and I’m not sure how to simply input it.

You can use separate voices on the same staff for this: put the held chord in a down-stem voice, and the moving notes above in an up-stem voice.

1 Like

I’ve made a simple example for you:
image
EG.dorico (461.3 KB)
You can just input the notes in two voices and then tie them, or extend their duration…

1 Like

And if one chooses to View > Note & Rest Colors, it’s even simpler to keep track of the voices.

1 Like

I followed the method you provided, and it seems to have worked (including the coloring of voices), but I still feel that the placement of the half notes is a bit strange…

You can change the order in Library>Notation Options>Voices - experiment to see if you prefer something else.

1 Like

For your example you may want to try:
-in engrave mode select the first sixteenth of every bar
-in the properties set the Voice column index to 2

1 Like

found the “Voices” option in the Notation Options, but after changing it and applying, I noticed that my original score didn’t change at all. What should I do?

I’ve entered engrave mode and selected the notes, but I’m having trouble finding the “properties” or “Voice column index” on that page. Could you please provide me with some guidance?

Please can you share your project file, so someone can check how you’ve set up the voices and whether they’ve been overridden in any way? Then, we can offer you accurate advice going forwards.

Voice column index is in the Engrave Properties Panel rather than in Engrave Options. Choose a note first.

voiceCol

You can also use the command “swap voice order.”

2 Likes

The alignment looks suspiciously like the “down-stem” voice might actually be an up-stem voice. It would be useful to look at the project itself to be sure.

Edit: OK, maybe not!

pratice1.dorico (655.3 KB)

Thank you, I have already uploaded it.

Thanks for sharing the project.

I suspect Dorico is automatically offsetting these notes because they’re in opposing voices and the noteheads are close to each other, and I’m not sure you’re able to change the default settings to make them fully align without manual intervention.

To my knowledge it follows recommended engraving practices, though: to make sure stemmed notes in different voices and close proximity are separated just enough so that it’s clear which notes belong to which stem.

(On a side note, and I know this was just a test: make sure you enter your project titles in Project Info, rather than by overriding individual pages. It’ll make your life a lot easier in the long run, especially when working with larger ensembles that require separate instrumental parts!)

1 Like

Thank you for your advice, and I have already updated the title information.

However, even though I have selected certain notes, I still couldn’t find the “Voice column index” that someone mentioned. Is it because I’m using Dorico 4?

After restarting Dorico, I discovered that the “Voices” option in Notation Options indeed allows me to change the positions of notes in different voices. I really appreciate everyone’s assistance.

Please let me know if you have any other questions or need further help.

No, it is a feature in Dorico 4 as well. Follow these steps:

Thank you very much; all the issues I’ve had so far have been resolved. Once again, I appreciate everyone’s assistance.

If you have any more questions in the future, feel free to ask.