How to join multiple (27) audio tracks into one?

Hi,

how can I join (without single copy+paste) all single ripped tracks from a CD into one .wav file?

I’ve ripped this CD http://www.discogs.com/release/3657066, I have 27 single tracks. How to join all in one go - no spaces between the tracks of course. It’s a mega mix.

I can remember I was able to do it in Wavelab 5 with Audio Montage - but I wasn’t able to do it after searching and google around for an hour now. … I thought it should be really easy with Wavelab (I’m using WaveLab 8.5).

Thanks a lot.

Create a new montage (different than basic edit mode)

-Drag all 27 files into the newly created montage. (tell Wavelab to put all on the same track)
-Arrange the files to your liking as far as the order and space between songs (there is a setting to make 0 seconds the space between files when adding and you may want to set this first before dragging files in)
-From the render dialogue, choose to render “whole montage”

Be sure to enter the name, format, and where you want to save your rendered file. You should now have one continuous file of all the individual files.

(see screenshots for more help)
Screen Shot 2014-07-01 at 6.13.27 PM.png
Screen Shot 2014-07-01 at 6.15.25 PM.jpg
Screen Shot 2014-07-01 at 6.12.11 PM.png

Thanks a lot, but it does not work. :cry:

  1. I create a new audio montage,
  2. Select all 27 audio tracks and import them into the audio montage as “Line up on the current track”. Then I have a gap about 2 seconds between every track.
  3. Select “Options / Audio Montage Preferences”, selected tab “Active Audio Montage”, changed seconds to 0 (reset plugin before rendering is set by default).
  4. Select “File / Export / Render”, selected the columns as on your screen shot incl. audio file should open after processing, press “OK”.
  5. Wavelab 8.5 opens the generated WAV file … and finally all the GAPS about 2 seconds are still there.

Is this a bug?
(I’m using Windows 7 + WL 8.5).

OK - I have it.

After “new audio montage” I did step 3 before step 2 - and now it works. :slight_smile:

I never saw the tab “Active Audio Montage” before I started this thread. :wink:

I only used the factory settings of the rendering, and it has taken 32-bit-float “inherit from source” (??? but all are 16-bit …). So the file was a little bit big (971 MB). After fixing the bitrate to 16-bit it was 485 MB - and finally correct.

Thanks a lot!

Yes, the render will result in the files and gaps exactly as they appear. If there is space between two songs, that’s how they will be rendered so it is important to change that 2 second gap default before adding the files unless you want to change them all manually (no fun).

I recently made a montage template that makes the montage default to 0 second gap for all new montages.

There are many render settings so be sure you are telling Wavelab to make the rendered file at your target format & resolution, dither if needed.

When you have a montage with gaps, you can just slide the clips together (magnetic bounds will click them together precisely). Obviously it’s quicker to avoid the gaps being added in this case, though.

Paul