How to kill the MISSING PORT for Midi?

How do you get rid of a MISSING MIDI PORT that keeps showing up when launching a template created by someone else? I’ve gone to my Studio Setup and the problematic port is not showing at all, so it’s not like I could hide its visibility or mark it as inactive. Yet whenever I open the template it keeps showing me the screenshot attached here.
How to Stop This from Showing Up When Launching Template.jpg

Open the template and make sure that the midi ports and whatever other things like the I/O buses are correct. Then save that as a template. Make sure it opens correctly then trash the other one.

Regards :sunglasses:

Hi, it sounds like I did exactly that. I opened the 3rd party template, did my tweaks, saved as new template (kept same name but overwrote the other). Keeps telling me about MISSING PORTS for Juno. Annoying!

SOLVED. I had to uncheck Map All MIDI box in MIDI Devices in order to get prompted for reassignment when launching the template.