How to Listen a solo channel via the Cubase Pro 9.5 control room


is it possible in Cubase Pro 9.5 to put in solo one or more channels and listen them through the Control Room while the musician listens his undisturbed mix?

For example, during a recording, I would like to listen the mix of the song and from time to time a solo channel, while the musician must hear his mix (done with the cue mix sends) that should not be affected by the fact that I put in solo one channel.

It happens to me that if I put in solo one channel, even the listening to the musician changes.

I do not know if I explained myself… in case you do not understand let me know so I try to explain myself in another way.

If I understand you correctly… You need to make sure that the preference “Mute Pre-Send when Mute” is UNTICKED.
You find this setting in the Preferences > VST section.

Beware though that this setting has a bug (at least on windows 10, for me on 3 different computers)… This resets itself (ticked on) every time you re-open a project.
This should be a global setting, but are not remembered/saved… In my case I have to check and untick this option every time open a new or excisting project.

I have actually linked this setting to a key command (toggles).

If I understand you correctly…

I tried the recommended setting but it seems that it does not solve what I want.

I better explain what I want with an example:

these are the tracks of the project:

Tracks 1-4 drums (already recorded)
Track 5 bass (already registered)
Track 6 guitar (already registered)
Track 7 vocal (to be recorded)

I want to record the vocal track.

I activated the Control Room and set the related outputs. Everything works properly.

I have my own mix, done by adjusting the volumes of the various tracks in the mixer.

For the singer, I set listening like this:

  • I created a cue channel in the control room
  • I sent the audio via the cue send of each track (in pre-fade) to the cue channel of the control room created for the singer’s listening.

So far everything is working correctly: I hear my mix in the headphones and the singer hears his mix in his headphones.

Now, during the recording, what I want to achieve is this:

  • I want to listen the vocal track in solo from time to time
  • the singer must listen his mix without being influenced by the solo that I active on the mixer channel.

If in the mixer I set the solo button to the vocal track, the headphone listening of the singer is also modified, he also hears only the vocal track, without the rest of the instruments.

Can it be achieved?

Should work with the Listen button.

It’s an alternative/secondary way of solo’ing, independent from the actual solo system. Works together with a dim setting found in the control room mixer.

Use “Listen”

I’ve also tried the Listen function but I do not get what I want.
If I press the L key, it also changes the listening to the singer. Instead, I want the singer’s listening to remain unchanged as set by the cue mandates.

I enclose 2 images of a test project where you can see how I set up the mixer, the control room and the preferences.

Am I wrong or is it a signal flow that can not be realized?

The signal flow can be realized as written above. If it doesn’t work for you, you’ ve done something wrong. Start by chexking the signal routing of your interface if available. The Stereo outs in Cubase are not connected, I guess…?!

The problem was the routing of the audio interface that was modified. Now everything works as I want.

Thank you all.