How to load Halion Symphonic Orchestra in Cubase 11…

Hi there, haven’t been on these forums in years. Been running Cubase 8.5 for a long time, but finally upgraded to 11. I downloaded HSE (which I bought a long time ago) using the download assistant and it doesn’t “install” or show up anywhere useful. It shows as downloaded. I see it in the windows directory. It’s not in Halion. It just sits there. Is it too old? Is it 32 bit? Is it a newer version that I don’t have a license for? It’s still on my elicesnser… I just have no idea how to get it going… Any thoughts? Thanks!

Check the Download Assistant for downloads.

Symphonic Orchestra has been made into its own 64bit plugin, so make sure you have it as an entry in the plugins manager from within Cubase, and in a plugin collection if you’re using custom collections.

Thanks very much for the reply! This is the problem. It’s there all green and finished downloading in the download assistant, but it doesn’t show up as an option in the plugin manager or anywhere else inside cubase. There doesn’t seem to be away to actually install it. It’s just downloaded and sits there.


That’s how it shows up in Cubase after being scanned. Notice the version number. Search for “Symphonic Orchestra.dll”. That’s the plug-in. Did you also install the Halion Sonic SE 3 3.4.30? I think it’s also required.

Thanks for helping out! There’s no DO.dll file anywhere on the computer. And It looks like Halion Sonic SE version 3.6.13 was installed with everything else. It works fine but doesn’t have SO in it… Like I said, it seems like there no way to install the thing once it’s downloaded. Edit: actually the downloader shows sonic 3.4.30, but scanning in cubase shows it’s version 3.6.13.

I’m out of ideas then. Maybe try to reinstall once more?

Ok, so… Thanks again for trying! Looks like I’m a bit of a moron. Everything in the download manager when I installed Cubase downloaded and then installed automatically. HSO did not. I had to click on the stupid button that said “open.” So it installed. And now it works inside Halion Sonic, but it still doesn’t show up in the plugin manager at all. I rescanned and pointed it to the directory and rescanned again, but it doesn’t show up like in your picture above. Anyway, I now have access to all the sounds and that’s what I was obviously looking for… Sorry I’m a bit dim, and thanks again!

New version of HSO doesn’t install the plugin. It’s just a content set for Halion Sonic SE.

Thanks! Makes sense. I’m sure it’s in the instructions somewhere. I just assumed it was installed when I hit the button the first time…

Thank you for that information. I was having a problem seeing the full page icon as in the descriptive pictures of the product but you just answered my question! Thank you so much! So it’s just a content set and shows up in sonic SE and you have all the programs there that you can put into every track. I wonder if you can put the VST in another folder and work it in a DAW such as studio One?

You can see the details of the HSO library using Steinberg Library Manager.

1 Like

Can I please declare my ignorance as I cannot find Amped Elektra in the media bay nor the ‘media’ window on the right hand side of the project window (presumably the same source).
I have ‘Amped Electra’ (the new free download for C12 users) showing in the Steinberg Library Manager and ‘details’ button shows the location folder (also confirmed by opening in explorer) is the same as the Novel Piano, but the Novel Piano does appear in my media right hand window. Actually, there are only 4 icons in my right hand media window under Halion Sonic HE yet there are a handful more in the steinberg Lib Manager under Halion sonic.
Could it be my media window has an issue and needs rebuilding somehow?
In Media Bay (F5), I have ticked that folder where all those files are:
C:\Users$$$$\AppData\Roaming\Steinberg\Content\HALion\VST Sound
Any help for this moron would be much appreciated :pray:

I have found a great resource by a helpful poster at :

so I can now see the ‘Amped Electra’ piano in the main Halion window (albeit still not in my right-hand media window).