How to make Audio track Monitoring stay on?


I want to use Cubase to control an external synth.

I’ve got it working OK: I can write MIDI in Cubase, output MIDI to the synth, route audio into Cubase, and - when I activate the gold speaker/monitor button on an audio track - I can hear the synth. Latency isn’t too bad either!

BUT it seems that Cubase is quite keen to disable monitoring when I EG add an Insert FX to the track, or highlight another track.

Is there a preference or a project setup setting that says “Dear Cubase, please leave monitor buttons on unless I turn them off”?

I used to work with much more hardware back in the (SX2) day, so I’m sure it’s possible, but I can’t find the setting right now.


Aherm. I can confirm that the setting is Preferences > VST … set “Auto Monitoring” to “Manual”. Have a great day everyone.