How to make Cpr default to 32 bit not 64 bit

I’m installed on a brand new computer running windows 7 x 64 and every time I clcik on a Cpr it opens in 64 bit. I’ve changed the path in control panle/default programs a couple of times and it still defautls to x64. Any ideas how to change this?

Thanks

Have you tried locating the folder with the 32 bit exe and trying to open that directly?

I installed both the 32bit and 64bit versions on my Win 7 X64, got separate desktop icons for both and have never had any issues.

If clicking on the 32 bit exe opens, just try, from the same folder, to make a shortcut. It will tell you it cannot be placed here and ask if you’d like it on the desktop. Say yes and then try opening from that shortcut on your desktop.

Como

What I meant was when I click on a project file not the program shorcut. I haven’t had this right for a while and I seem to remember there was a registry setting to change the path to C:\Program Files (x86)\Steinberg\Cubase 6\Cubase 6.exe .

Thanks

Ohh! Got me then, as I always open through the program.

Como

I remember there being a thread on this once upon a time. Will see if I can find it. The poor man’s way would be to re-install the 32-bit version. I believe it defaults to the last installed (which means there’s a registry setting somewhere)

Ron

Yes I think it was on the old forum I know I did it on my old machine with a registry setting and it worked np problem. I’ll have a look
Thanks

Here it is.

http://forum.cubase.net/phpbb2/viewtopic.php?t=142691&highlight=

Ron

use explorer to browse to a cpr file. Right mouse click. Open With … Browse to the program files(x86)\steinberg…
directory that has the 32 bit version. Click “Always open with” check box.