How to match tempo of wave hithat

Hi,

I am totally beginner in Cubase 8.5. In my project I have set the tempo 131 and trying to use hithat from Vegance Essential Clubsounds. When I import the wave hithat it plays too fast :frowning:

Could anybody tell me what should I do to match the length of wave file (hithat) to my tempo?

Thanks in advance.

Regards,
Peter

Hi Peter,

Simply Open Pool Window and highlight the wav file.

Click the Musical Mode box so an X appears.

Underneath the Algorithm heading click on the name of whatever algorithm is showing and then you will see a long list of different algorithms which work best depending on the source material. My tip for you is to first try Elastique Pro - Time which should give you the tightest rhythm BUT if you’re timeshifting by a small amount Elastique Pro - Pitch may be your better option because it will retain the pitch of the hi-hats better so they sound more realistic. It’s best to experiment with the Pro algorithms! Also take note of how all the other Pro algorithms affect different sound sources!

Anyways, I hope this resolves your issue?

Kind regards

James Colah
http://www.jamescolahproductions.com
http://www.facebook.com/jamescolahproductionsgb
http://www.twitter.com/jamescolah

James,

WOW it was so easy. Thank you very much indeed :slight_smile: It works! Elastique Pro - Time sounds better for me in this case.

Have a nice week :slight_smile:

Best regards,
Piotr