How to move a note left or right in polyphonic voicing?

Screenshot 2023-08-23 at 10.55.05

Hello. I want to use polyphonic voicing but need to move the voice in question slightly left so it is easier to read. Look at the screenshot. The half note in the treble clef needs to be shifted slightly to the left so it is easier to read. Or alternatively, the quarter notes can be shifted to the right. THe way it is by default has the stems on top of each other and it looks crammed. How can I do this in Cubase scores?

You can select the note and use the Layout Tool with the mouse, or the Nudge commands Graphical Right, etc with the keyboard/remote.

btw, for Score Editor info, you can tag your posts by including the words ‘Score Editor’ in future posts to auto-tag it. Or just tag the post – so people subscribed to the tag will see your question.

1 Like

THank you. I wasn’t aware I could tag my posts. That will be helpful. :grinning:

Have a look at the Forum Guide to learn about other amazing functions

When I use the hand tool like you my actual midi moves. Do you know why this might be happening? I am using the same “Layout / Move single object” option you have.

Also, I did set up two Nudge commands, look here

Screenshot 2023-08-23 at 18.25.45

but they also don’t work, Are these the right commands?

Which commands, specifically?

The “Nudge” commands. You said :

You can select the note and use the Layout Tool with the mouse, or the Nudge commands Graphical Right, etc with the keyboard/remote.

I asked which specific commands.

The Display tool works correctly here. If you provide more info it would help. How do you determine the midi note moved?

Oh ok, apologies. I understand. I added the two commands you can see in the screen shot “Graphical Left” and “Graphical right”

So everything works, yes?

No it doesn’t That is what I am saying. Neither option works. You suggested two options. I tried both.

  1. Using the hand tool moves the midi start location not just the graphical location of the note and
  2. The nudge commands don´t work. Which is why I asked if i had used the correct ones. by sending you a screenshot.

Any idea why this may not be working?

Do these graphical nudges work only in page mode?


The hint given by the program is that the tool symbol does not switch to the Hand icon in Edit mode. At least on Windows, that’s the case.

Ok so I got it working with the Nudge commands in page mode, it wasnt working because I was in edit mode.

However, I still can’t get the hand icon in either mode. In page mode when I select the hand icon it shows that it is selected on the toolbar but my cursor is still the pointer tool. any idea why?

If you are in Page Mode, I don’t know. There’s no Page Mode in the Lower Zone, btw.

It’s a glitch. It occurs when you switch to Page Mode while the Layout tool has been activated in Edit Mode.
Just switch to another tool, go back to the Layout (hand) tool in Page Mode, and you’re done.

1 Like

Worked, thank you! thank you!

Bug reported.


n’ya p’ad’quoi!

1 Like