How to NOT effect clip copies?

So I ctrl-D ed (copied) a slect part of audio and copied it 4 times and I want to process 1 of the copies with a effect, say ‘pitch’ it up 1 note. Now what my problem is: all the copies are effected, pitched up while I just selected 1.
I checked all the setting but I never found out how to avoid ‘proces all copies even when not selected’
Thanks for your tips!

There is a preference for that. “on processing shared clips”