How to not record rhythm pattern into MIDI track in Cubase 9.5?

Hello everyone,

I have recently set up my Yamaha MX88 to work with Cubase 9.5. I’m completely new to production and so all of this looks very complicated to me. I believe I’ve downloaded and set everything up correctly to record MIDI as when I try to record a MIDI track, I can playback the information I entered through the Yamaha MX88 in Cubase. However, every time I hit record for a new MIDI track, it plays the rhythm pattern into the MIDI track when I only want to record the notes I’m playing in whatever voice I’m playing it in (i.e. organ, bass, etc.).

Simply put, I just want to record the notes I’m playing from my Yamaha MX88 into Cubase sweet and simple, and nothing more. I don’t want there to automatically be some kind of rhythm pattern in the back when I hit record on the new MIDI track.

Is there an easy solution for this? Most tutorials I’ve watched on Youtube skip over this simple step for recording and go much deeper into production so I’m stuck here, unable to record anything without a pre-recorded track from the MX88 butting into the recording.

Thanks in advance for all the help. I’m trying to figure this out ASAP so I can start making some music!!

It sounds like your MIDI track must be assigned to an instrument such as Groove Agent SE. If that is the case, then that or any similar plugin might be playing back a pattern. Without knowing how you are set up it’s just guesswork of course.

if this is the case, look for a way to stop the pattern from playing, or remove it from the plugin. In the case of Groove Agent SE for example, there is a button (top left). It says “Follow Transport”. This should be grey, if it’s orange in colour Groove Agent will play its pattern when Cubase Transport is in play. Each plugin has its own way of doing this, it might be called “Autoplay”.

…not sure if Parrotspain is correct or not (maybe!)

My reading is that the rhythm signal is coming from the Yamaha keyboard itself. If this is the case then there should be a way to switch it off within the keyboard (or at least stop the signal being sent).

Planarchist could well be right if you have a MIDI lead returning to the MX88 triggering a playback from there. This is why we need a step through of the way you are set up.

If you want to play into cubase without listen sounds from your MX88 you have to put it in ‘local mode’ = OFF (in the midi parameters of the MX88)
==> you want your MX88 is only a master keyboard.

Thank you for all the replies! I will update you all after I have the time to try these steps!

So far, I have tried steps from all of these sources as far as connecting to my computer and setting up all that I need to start using Cubase with the MX88 goes:
https://usa.yamaha.com/files/download/other_assets/0/892960/mx49mx61mx88_en_rm_b0.pdf
https://www.youtube.com/watch?v=Araa_r45roU
https://www.yamahasynth.com/mx-category/yamaha-mx-and-your-computer
https://yamahasynth.com/mx-category/mx49-mx61-mx88-cubase-win-computer

Some more information may be useful to help to solve your issue (if you’ve still got it).

  1. Is the un-wanted rhythm actually being recorded onto a Cubase track?
  2. If so, is it being played back as a rhythm track and if so from which instrument?

Thanks.

Update:
I haven’t found a solution yet.

I’ve attached screenshots of my screens before and after I hit record with the MIDI track set up in Cubase.



What I do is open Cubase 9.5 --> Create Empty --> Add MIDI Track (Instrument = Input 1) --> Hit record

but when I hit the record button at the bottom without hitting actually any notes on the Yamaha, it automatically records the rhythm pattern from the Yamaha into the MIDI track (I can play the rhythm on the Yamaha without it being connected to my computer, or Cubase, for that matter). I think it is a rhythm pattern being played because when I first tried solving this issue, with different instruments selected on the Yamaha, it would play a different rhythm track.

So far,

  • I am not connected to an instrument like Groove Agent SE, unless being connected to Input 1 is incorrect.
  • I don’t know how to stop the rhythm signal from the Yamaha keyboard itself (it is quite possible the MIDI lead is returning to the MX88 and triggering a playback because of what is happening with the rhythm patterns depending on the instrument I choose externally on the keyboard, but I still don’t know how to stop this)
  • I am already on local mode = OFF in the midi parameters of the MX88

In response to Planarchist,

  1. I do think the unwanted rhythm is being recorded on to a Cubase track. If you have time, maybe you could look at the “after” picture I’ve attached to confirm this.
  2. I am currently set on organ (001: 16+8+5&1/3) but I have had the same problems with other instruments, because I first tried this with the standard piano (001: CncrtGrand) and some keyboards. If you mean when I create the MIDI track, the instrument is Input 1.

Thank you for taking the time to help me again, I really appreciate the help.

Try selecting one of the MX midi ports for input on the midi track, you currently have it listening to all midi in.
If that does not work, turn the drum midi off in the keyboard, Cubase is just recording what is send to it.
Your issue is really with the keyboard setup, time to read the keyboard manual.

If you’ve played no notes and “after.png” is the result then the rhythm is definitely being recorded onto the Cubase track…that’s what the dots are on the track you’ve recorded.

As Peakae has said, this is a keyboard issue (not Cubase) so you need to go through its manual to find how to turn off this rhythm (either totally or at least its transmission).

Thanks for the replies everyone!

@peakae, selecting only one of the midi ports worked! It works fine now for one MIDI track, but the rhythm pattern comes back with the second MIDI track when I change the midi port to port 2, for example, while MIDI track 1 is connected to port 1. For now, I’m just glad I got at least one MIDI track to work! My frustration was almost at its peak with this so I couldn’t be happier that I already got one track to work! I’m also not sure how to record a different instrument on top for additional MIDI tracks because when I try and record the second track, it plays MIDI track 1 in the sound of the new instrument.

This is less urgent though and I have yet to look into any of this myself so thank you all so much for helping me with this! I’m very happy I can at least record one track now without that irksome rhythm pattern butting in!

Hello @roguetofu,

I’ve just got a MX61 and I am facing exactly the same issue. Hope you have discovered the solution that enables all ports/midi tracks.

Looking forward for your reply.

Thanks.