How to open a single event in sample editor?

I now… :blush: But I read the manual and found nothing.

In N4 when double clicking an edited (cut) event the cut event opened alone in the sample editor.
In N6 when double clicking an edited (cut) event the whole (original) event opens and there is even no cuts showing.

If it’s a feature, can I turn this off? or is it a bug?

N 64bit 6.0.4

It would be a nice feature to have, especially when the original file is huge and you are only using a small portion.

AFAIK, the behaviour hasn’t changed.
When double clicking on an edited event, the sample editor always opens the complete file.
Maybe something has changed in the zoom-factor, so that in earlier versions, the big file was zoomed in to exactly the size of the edit.

Fredo

Correct. Before, cutting an event and double click it the whole file opened but the cut event was highlighted and zoomed in to perfectly. You could still access the whole file and you could see where the cuts was made. Very nice!
I can’t see any reason to remove this niceness.

Hmmmm … On my system, it works as it has always worked …
Have you “Show Audio Event” turned on?
See screenshot
Audio Event.jpg
Fredo

We have lost this functionality since N5. It used to be like that in N3 & N4.
Double clicking a region would take you to the whole file, but zoomed in on the event start & end markers.
Not possible in N5 or N6 ? Too bad… Can we have this back ? Please !!!

S.

Does anyone read my posts?
:mrgreen:

Fredo

Excellent! i thought I missed something.

The zoom to event function from N4 is still missing though.

Yes, I do read your posts Fredo… :wink: but
like Philip said ,the zoom to event is missing since N5.
I used to select a region in the project window ,hit enter to open the sample editor and bam there was the audiofile
perfectly zoomed in on the start & end markers of that region.
It doesn’t work like that anymore in N5 & N6.
A workaround is hitting the “zoom to event” shortkey.

:question:
S.

but
like Philip said ,the zoom to event is missing since N5.

I’m with Fredo, still works in N5 and N6 as it always has. John.

Is it a setting I’m missing John? Please enlighten me!

I wish I could! I double checked in both versions and have it set up as Fredo showed in his photo. If I’m understanding the issue, you can no longer open a piece of an edited file in the Sample Editor and see the entire file with the cuts highlighted, correct? If so, that works fine on my end.

That works after finding “Show Audio Event”, now I’m missing the zoom function. N4 automatically zoomed in the highlighted event, if this is an option I’d like to know how to access it and if it’s not an option maybe it could be?