How to override cubase realtime bounce when External FX are not in use?

So I have a guitar ReAmper that I’ve set up as an External Effect. It works fine except I can no longer use the offline bounce mode, Cubase forces you to bounce everything in real time mode. I’ve rendered all of the effects as audio files in the session, so a realtime bounce isn’t necessary - all of the effects are already in the session, the Eternal Effect isn’t being used anymore. I tried bypassing the effects, no luck. I shouldn’t have to do this every time I want to export to audio. Realtime Export is deactivated in the export window, of course. I used to just have it as a bus, not as an External FX, and could bounce offline.

When exporting audio with video, it doesn’t require you to realtime bounce the audio, only when I’m only exporting audio. So how do I replicate this when I’m exporting only audio? Am I missing something?

You must turn off the External FX (alt + bypass click)

I have them set up as a Send/Return. I completely remove the send, but they still exist as unused external effects. Still requires a realtime bounce. Can you send a screenshot of what you are referring to?

1 Like

Thanks for sharing, Jano. Unfortunately that doesn’t work. Even if I completely remove the send, it still does a realtime bounce.

Janos :wink:
It’s weird. can you send me the “cpr” file in pm? Without the audio files of course.