How to place just a rest in the first bar

Screen Shot 2021-01-10 at 9.18.24 AM
How do I put a rest and nothing else into Bar 1?

You could double click after the clef in order to put the caret there, then type Shift-B rest Enter. Alternatively you could select the quarter/crotchet rest at the start of bar 2 and untick its “Starts Voice” property.

Thanks for such a quick response on a Sunday. Have a nice day.

Well, I tried as many ways as I could think of, and no joy. So I copied the quarter rest at the start of the next bar and pasted it into the empty bar. That worked. Here’s the project:
Chorinho na praia.dorico (815.8 KB)

I’m not sure I entirely understand the problem, seeing as you appear to have fixed it, but I note that when I switch to the score layout, it’s now showing a left-aligned half rest rather than a bar rest, because you’ve made a rest explicit.

If your question is about single bar rests in part layouts showing a “1” above, that’s Engraving Options > Rests > Multi-bar Rests > Bar count for single bar rests.