How to playback project while editing insert fx plugin

Hi All!

I was editing an insert effect on an audio track and hit the space bar to start playback… but it wouldn’t start… I have to use the mouse to hit the play button on the transport panel. Is there any way of working around this? I’d like the project to playback whenever i hit the space bar even if i’m editing a vst instrument or an insert effect or any other variable on top of the project window.

I tried looking in preferences but couldn’t find the appropriate item… or maybe i don’t know which item to select

Any help would be much appreciated.


This happens to me sometimes, not sure what causes it.
Not a massive problem though as it’s not often. Normally it just needs a click on the arranger page to shift the focus back to cubase or to click on the transport panel as you suggested.

thanks for the reply… but, clicking on the arranger window doesnt solve the issue… the arranger window doesnt come up… instead, the instrument/ effect plugin stays on top and i have to close it manually by hitting the little x in the top right hand corner.

its not a major problem… just an impediment to smoother workflow… would be thrilled to get a solution :slight_smile:


If you use a midicontroller for start-stop ( could be the lowest or highest note on your keyboard or any other free midibutton) it will always work, also when cubase is out of focus. I think the start-stop command is in comand>transport in the genertic remote.

Thanks JB… I don’t use a midi controller for transport… Start/stop is always the space bar…

I’d be grateful if anyone could tell me how to bring the arranger/project window on top by just clicking on it… As of now, the vsti/ fx stays put on top and I have to manually close it everytime…


Its probably in your prefs, somewhere there is a " plugins always on top" pref. Switch it off.

And you could assign a keycommand to " close all plugins" ( this one I am not shure if it is in the keycom list, try search. I can’t access cubase right now…)

This is not clicking, but how about a key command: Project-Bring to front. (I’m on mac so the window focus stuff is a bit different though…)

thanks jb and steve… tried all suggestions… no luck … looks like I’ll have to rework my workflow to suit the software… hehehe… I’ll keep looking though and will post soon as I figure it out

meanwhile, any other suggestions could save my life…