How to prevent keyswitches from being notated?

Here’s my scenario:

  1. I imported a midi file from Dorico into a new Cubase project (with keyswitches applied).
  2. I opened the score editor.
  3. The keyswitches are being interpreted as actual notes.

I know this is a newbie question, but how can I prevent the keyswitches from showing up in the score as notes?


In the Scores > Settings… > Staff > Options, set the Note Limits. Then, You can hide notes outside the range by activating Hide Notes beyond Limits in the Preferences > Scores–Editing page.

You can find more details in the manual, here.


Thanks, Martin!