How to recover media bay access to sound files

I suddenly am unable to see sound files in media bay, Cubase 11 or Halion 6. Perhaps I have inadvertently changed a filter; really stuck. Tried many times to clear filters; no progress. In Cubase Media Bay I can find and load vstpresets, pattern banks, midiloop files, and track presets. No samples.

I can halt Cubase, reboot, start a blank project, open Media Bay, go to File Browser > Dancefloor Tech House > Audio Files > Dancefloor Tech House > One Shots > Claps. The listing window is empty.

Ok now in Halion 6 LOAD/REC: In the Browser I can find and load .wav files from the above location into the slot rack; so the files did not magically evaporate. These files are in Other Content, not Halion 6. Here’s the catch though: In Halion 6 LOAD/REC MediaBay I can’t see “Other Content” where that .wav file resides. It only sees Halion content: The 24 Instrument Sets: Anima, Auron, …, World Percussions. So these seem to be strictly Layers and Programs.

Still in Halion 6 LOAD/REC MediaBay: There is a dropdown at top right that does not seem to be helpful; and then below the Category / Sub Category etc listings (above the Program listing) is a search window and some filter controls. It is on Program Filter and the Sigma filter for Factory and User Content. I was unable to make progress with these filter selectors.

Incidentally I have Control Room disabled for this.

It would be great to have (a) some procedures / testing I could do to diagnost and (b) a recovery procedure. I’d prefer not to reinstall Cubase and Halion 6 but if I need to do that I will.

Hi, welcome to the Cubase forum.

Could you post a couple screenshots so we can see what you are seeing and not have to imagine what it looks like based on a text description.

Did you try re-scanning the Folders in Media Bay?

Also have you used Steinberg Library Manager to see where it thinks your libraries are, and relocate them if desired?

Here is one screencap from my “where are my samples?” process. I have more, mostly from the Cubase Media tab except the last one is from MediaBay opened from Cubase. I can only place one image per post.

Here is what I get when I click on “Loops and Samples” in the Media tab of Cubase… strangely shows only one option.

Home_to_Loops_and_Samples_shows_only_EDM_Toolbox

Here is the File Browser open and looking for samples, for example in One Shots / Claps

This is what I see when I open MediaBay from within Cubase, again no .wav sample files.

I would try renaming mediabay3.db located in the User Settings Data Folder at: %appdata%\Steinberg\Cubase 11_64\ (you can paste that in the Start menu search)
If that file was corrupted, this should fix it. If it doesn’t, you can delete the newer file and reinstate the old.

Wow that was pretty magical; it worked perfectly. Thankyou so much!

Now how, I wonder, did it get corrupted? What did I do? Perhaps more practically: It would be nice to include a Rescan Database feature if there is not one already.

Any case, thanks again, I’m very happy I don’t need to go through uninstall / reinstall.

1 Like