How to route effect sends? (FX Channel Track)

I’m new to Nuendo/Cubase so bear with me. I haven’t been able to solve the issue desipite googling and watching this video: https://youtu.be/7wU1flQh4rk

So I’ve created an FX Channel Track, added a 100% wet reverb as an insert on that channel, and set an iInstrument Track to feed some signal to this FX Channel Track through the Instrument Track’s “Sends” section. But I can’t for the life of me get the reverb to be heard.

Look at the attached screenshot.

  • The channel “Metals 1” is the Instrument Track I want to feed to the FX track (“Reverb 1”). I’ve set the send level to +12 dB so that I can clearly hear if it comes through.
  • The FX insert on the FX Channel Track “Reverb 1” is a FabFilter Pro-R plugin set to a 5 second decay time and is 100% wet, so that I can clearly tell when it does or doesn’t come through. The plugin is not in bypass. The FX track feeds to “Stereo Out” as far as I can tell.
  • If, in the Mix Console view, I drag and drop the reverb plugin to an “Inserts” block on the Instrument Track, the reverb is heard immediately (100% wet, as expected) - so the plugin works as intended.

I couldn’t get this FX send to work if my life depended on it. Please help.

According to your screenshot the send isn’t active. It needs to be the same color intensity as the inserts. You should be able to see an on/off button if you hover the cursor on the send slot, or you can open up the channel editor by pressing “e” on the mixer channel’s strip (just above the fader).

And you won’t need to make it +12.

You have to mouse over the send (currently grayed out in your screenshot) then click the power button that shows up to its top left.

Alternatively you can press Alt+A to quickly activate the send after selecting it.

Wow, thanks! That straightened it out!

I must say it’s a bit weird that the send isn’t active by default when the user creates it. I mean, isn’t the fact that the user creates the send indication enough that the intention is to send something? Who creates a send and leaves it deactivated (other than by mistake, as I did)? Having to activate the send after creating it seems like an unnecessary extra step - am I missing something?

Again, thanks for helping out!

You’re not missing anything. In Pro Tools we have the option of having the send default to unity gain, or infinite negative (silence).

The inactive send on creation along with not being able to route a send back into itself are two things regarding Cubendo aux’s that I really miss from Pro Tools.

What do you mean by “route a send back to itself”? That’s not really possible in PT either (if taken literally).

You create a send and just send it back into itself. I do it all the time - allows you to make some really creative delays and effects. Really miss that in Cubendo.

So yeah, figure of speech in literally routing it back into itself (I’ll give you that!), but still doesn’t take away the fact you can’t do it. In a professional program you should have full control of the signal path, and it’s disappointing it’s missing especially when it’s part of your daily workflow.

I understand. I guess it’s part of protecting users from creating feedback loops.

Yeah, I guess so - but they’d be better off just leaving that off for both Cubase Pro & Nuendo. I’m quite capable of managing my own signal chains despite what Steinberg thinks is best.