How to set both locators with one click in Cubase 9?

Hello! I’ve recently upgraded from Cubase 7 where I could place both locators in one position by clicking on the ruler track (or whatever the track at the top is called). This worked quite nicely, the cursor changed to a pen and by clicking I could set both locators in one place. Without having to worry about how long the sequence I’m working on will be and not cluttering my GUI with an area that I won’t use, this seemed to me a practical approach.

Now, in Cubase 9, I can’t do this anymore and I don’t know why. The cursor changes when I mouseover the ruler track, but clicking doesn’t do anything. Clicking twice starts playback, which is okay, but I’m used to click once and have both locators set at the position I’m clicking on. I seem to find no user setting in the preferences, nor have I found a solution in the help pages. And no, I don’t want to ctrl+click or alt-click anything, let alone do both each time I just want my locators to be set.

Anyone here who’s had the same issue and found a solution? Thanks in advance!

Not sure if this is exactly what you want but…
You could use the mouse to select a range you want the locators to be set at then hit “p”.

  • or -

Quickly hit Ctrl 1 then 2 to set the locators at the cursor location.

BTW… interesting read for why the action you liked was removed (not many liked it):

https://www.steinberg.net/forums/viewtopic.php?f=228&t=73180&hilit=locators

Regards :sunglasses:

I use the loop selection command, mostly. So select the area you want, loop selection. Then if needed turn loop off.

Select loop hit “P” – sets locators to selected part.

Create Cycle Marker for part. Double-click on Cycle Marker. Locators set to cycle (which can be whole project or sections of project)

I too thought of “P” when I read this but I get the feeling the OP wants something that the feature has been changed. Since I didn’t have 7 I don’t know.

Anyone with 7 that understands what is missing or different?