How to set percussion kit as 5 staff lines

i created a percussion set as using staff lines. exported it, and when i import it, it comes back as a grid. how do i fix this.

You can change the presentation type used in each layout.

i could not find how to set that.

You have to have added a percussion kit to your score to see the Percussion subheading in the Layout > Player topic.

sorry. i was being dense. i did find that but it made no difference.


Which layout have you selected in the list on the right in Layout Options? is it definitely the layout you’re looking at in the music area? have you clicked “Apply” to make sure any changes have been applied?

see below. the set shown is “frog Guiro” i selected that one and then set it to 5 staff. and nothing apparent happened. the set was created and then exported. this is the result of importing it.


Which layout are you looking at in the music area, ie the notated music - is that the “frog guiro” part layout, or the full score? In that screenshot, you’re setting the presentation type in the part layout (highlighted on the right).

i figured it out. it’s a bit obscure. thanks.