How to show "transposed" or "concert" in final prints? Dorico 5.1

I wrote an atonal piece for flute, Bb clarinet and violin. I chose “Transposed Pitch.” It shows the notes correctly transposed, but when I see in engrave, no “transposed” appears. Because it is atonal music, key signatures are all in C. regardless of concert pitch or transposed pitch. I see in Layout Option Page Setup part “Text Tokens” option where I can enter some custom texts. I entered “Concert” and " Transposed" but they dod not appear on the score.‘’

What should I do to make them appear on the scores?

Add the {@layouttransposition@} token to whichever Page Templates you want to show the information. The program knows which version one is using on each page.

4 Likes

Is there any automatic option in the menu somewhere?

If not, I will do as you advised. Thank you so much.

No, there is not. You have to add the token to wherever you want :slight_smile:

I tried. It worked!

Thank you all.

O ye of little faith. :laughing: