How to solo a track with parallel processing

When I solo a track which has a send activated (value=0) to a reverb on a Fx channel, the fx channel doesn’t solo, so I cannot hear my track with the reverb.
When I keep my track in solo and try to also solo my reverb, it works, BUT, when my reverb has multiple assignments (by example 3-4 other tracks also have a send to the same reverb), it solo all the tracks which have a send to it, and this Bothers me a lot.

Do you know how to fix this, maybe with a preference setting ?

Mute automation could stop the solo but other than that I don’t think this is expected behaviour,
Try safe mode and perhaps even tell us what o/s you’re on or some other useful stuff :wink:

As Grim says, this is not usually expected behaviour…If I solo a track with a send I get the send soloed too.

Did you try the Listen button? (L) Normally that solos the track and everything it sends to.

The listen button allows PFL- or AFL-mode and as that, it only applies to the listen enabled track only, not the ones it sends to.

Because of the sporadic nature of Cubase’s track soloing, I have made it part of my workflow to use “solo-defeat” on all FX/aux channels. Click and hold the solo button, or ALT-click the solo button.

I’m only able to hear the dry track with Listen mode,
nothing with inserts. Are you saying there’s a way for me to hear the track after inserts are applied, or am I reading too much into your reply?

Thanks -

Then you are obviously in PFL mode.


Use SOLO DEFEAT. Problem solved.