how to stop added measures from appearing as multi rest

Hi Dorico,

Is there a convenient way to stop Dorico from creating multi-bar rests when you add new measures to the “staff paper” in Write mode?

I just want to add bars to fill in … in such a way that it looks like empty staff paper with measures (i.e. the way Sibelius does it). Is there way to control this in Dorico?

Thank you.

Turn off multirests for the Layout you’re working in: https://steinberg.help/dorico_pro/v2/en/dorico/topics/notation_reference/notation_reference_rests_multi_bar_rests_hiding_showing_t.html?hl=multi-bar%2Crests

And turn off bar rests in empty bars, since you want to write in them. Also in Layout Options.