How to stop Cubase centering on automation


I’m trying to remember the name of a function in Cubase so I can turn it off. At the moment, every time I write automation to a track, Cubase automatically centers on this track so that I can see the automation as I input it. However, for various reasons I don’t like this, and I remember that I used to have this turned off. But I can’t for the life of me remember what it’s called, and no amount of googling is helping. Can anyone help me here?


Open Sutomation Panel [F6] and click to the cog-wheel in left bottom corner.

Make sure, ale options are disabled here (what is the default setup). You will probably have “Reveal Parameter on Write” enabled.

Thank you so much!