How to stop Dorico from messing up with Kontakt volume?

Hey all,
Do you know how I stop Dorico from messing up with my CC7 Volume data…I tried drawing it but it’s really messy and keeps moving…I just want dorico to stop messing with it so I can keep it at 0 DB…
If anyone can help I appreciate it a lot.

accidentally found a way.

disabling “accept standard controllers for volume and pan” is the critical setting here which you appear to have done although it’s not what you highlighted in the screenshot. Then you can adjust the MIDI controller #7 to whatever you find appropriate and it will stay there.

1 Like