How to stop the audio cut out sound inbetween sound objects

Hi, noob here. I am trying to loop a two measure long audio sound object. My procedure is as follows:

  1. First record the audio (longer than 2 measures)
  2. cut out a satisfactory two measure segment using the “split” tool.
  3. Copy paste that segment many times putting them one after another in the same track

My issue is between the two measure segments, I get an audio cut out sound that’s quite jarring. Is there a way to loop a segment without that sound?

Hi and welcome,

Make sure the cut has been done in 0 crossing (you can enable this by dedicated button in Cubase). If It’s not enough, you can cleanup the cut by using crossfades.

To speedup your workflow, you can use Duplicate function (Ctr+D) or Repeat function (Ctr+K) instead of Copy+Paste.