how to stop the window jumping to the beginning when i stop

i thought this was addressed in a recent update, but it didn’t fix anything for me…

whenever i play back a file that has scrolled, visually, past the beginning… and then stop, my window jumps to the beginning of the file.

it makes it VERY difficult to stop at a specific spot and put the cursor down for an edit

in searching solutions i found an old wavelab 6 solution… but it involved a “preferences/transport” menu that’s no longer part of wavelab 9.

any idea if it’s possible to fix this behavior?


Right click on the Stop button of the Transport bar…

brilliant! thank you!

will it stay like this every time i open the program? (obviously i can test that for myself…)

Yes it will. Note that settings are independent for montage and wave editors.
Moreover, this setting is part of Transport presets.