How to Turn Off Auto Time Stretching in Process Window

Does anyone know how to turn off auto time stretch in the process window? I open the time stretch window, and before I can even put in the BPM I want to convert from and to, it does it for me. It’s always wrong. This is driving me crazy. I can’t find anything useful to figure this out. I tried the manual and Google, but no good results. Why would they have it setup this way to start time stretching with incorrect values? Even after I put in the correct values, it’s always off beat and wrong. Any help would be greatly appreciated. I tried the Pool and direct offline processing, but no buttons are there to turn this off.

Can you tell us what you mean with “process window”? Are you refering to the Direct Offline Processing? Do you know that you can time-stretch more comfortably directly in the Project view?

Please also state which version of Cubase you use.

Using, the Processes > Time Stretch command : maybe it’s too obvious, but just in case… In the DOP window, have you checked that this one isn’t ticked ? Because here, the time stretch settings are automatically applied after the window display, only if it is.


Sorry I didn’t respond with the version. I’m using Cubase Artist 10. I don’t have an auto apply box. When I time stretch, it’s all done automatically with no way to put in the correct BPM quickly enough. . It auto does it and then I put in the correct BPM, and it’s already time stretched it wrong, and then putting in the correct BPM it is messed up. It starts using the bad info to implement the new info and time stretching is all off.

1 Like

This is what my window looks like.

OK. I haven’t seen in the Cubase Artist Operation manual, something related to an auto apply DOP option. I have compared the Artist and Pro manual and it indeed seems that in Artist version, as there is no Auto Apply tickable option, it is done without prompting. And nothing in the Preferences either…

OTOH, in the Artist version, it seems that, as in the Pro one, you can bypass the automatic processing, using the icon just on the left of the process used in the Process list (left of the DOP window). This allow you to modify freely the process parameters to be applied (an example, using a Time Stretch Ratio of 108, on an audio event) :




Beside this, are you sure that you have the Artist version ? because, comparing both C10 Artist and Elements Operation manuals, your DOP window screenshot is actually identical to what’s available in the latter one. In this case, indeed, there doesn’t seem to be an option that could avoid the automatic processing, sadly, but maybe someone using this version could chime in and tell us exactly wht is possible on this matter with it.

EDIT : looking more clossely at your screenshot, it seems that, indeed, you have the Artist version, but the left zone isn’t visible in your DOP window. Be sure to make it availble with the Show/Hide Left Zone button, on the right of its toolbar.