How to "turn on" real-time polyphonic MIDI transcription?

LOVE the concept but can’t seem to get it to work. Version history says to look in Preferences-Play but I don’t see anything there that appears relevant (though I may be missing it). At present when I try playing something into a piano track and deliberately hold down notes to create more than 1 voice, I still get behavior like in the attached. Thanks for any help! (and HATS OFF to the entire Dorico team! Very exciting stuff, almost all of which is relevant to me I have to say!)

  • D.D.

Strange - it suddenly worked (not sure what changed). I do have a follow-up question, though: where do I specify a “movable split point”? Thanks again.

The options for MIDI transcription are on the Play page of Preferences.

All I see is the attached. Does this mean there are no controls to choose the split point, or to turn off/on whether real-time MIDI transcription is done polyphonically or not, etc.? (sorry for my confusion!):

  • D.D.

That’s right, Dorico will always use polyphonic transcription. I thought we still had the split point option there, but it seems that’s currently only in the MIDI Import Options dialog – I will check this with Paul, because I think they should also be in Preferences. I’ll look into it.

I’ve been struggling to get piano input onto both staves working and just found what I think is the answer: I have to be either
a) in play mode
b) in write mode with the key editor open in the lower part of the window.

The manual is rather cryptic on this!

The v4 manual isn’t yet complete, and the big omissions thus far include Play mode, the Key editor, and Mixer. Apologies in the meantime, I’ll be updating it as fast and frequently as possible. For now, the Version History PDF and Anthony’s introductory videos will be your friends.

1 Like