How to undo my own mistake

I am running Cubase 10 Pro latest version. I recently switched from Logic Pro so I am a real newby.

I have an orchestration project that contains 30 plus midi tracks. Cubase was acting clunky, so I processed all of the midi tracks to audio, and planned to disable and hide the midi tracks to save resources. This was before I understood how to disable tracks, so I named each track using the plugin name, and the specific instrument/articulation (i.e., Cinesamples Viola legato). Not really knowing what to do I simply selected the midi instrument in the inspector and chose no plugin. The goal was to keep the midi track information including automation, but have no plugin instrument. This turned the track white and I thought all was well so I hid the track.

A few weeks later I needed to make some minor adjustments, so I un-hid the track, clicked on edit vst and selected the plugin. When I physically play I can hear the instrument just fine, but the midi track does not play the plug in to produce sound. The track and the events contained therein are still white. I’ve tried dozens of things to fix the issue to no avail. I am assuming this is probably something stupid I am forgetting to do but searching for a solution has produced nothing.

Open to suggestions… I have about 20 tracks with this same issue.

PS I now know how to disable tracks…

Unless I’m missing something you should be able to right+click the Track and select Enable Track.

If that’s not the case maybe a screenshot would be useful.

Thanks for reply… Already tried that. I attached a print scree showing the track highlighed (all the regions are white for some reason). I right clicked so you could see the dialogue box showing the track has already been activated, and opened the plugin so everything should be visible. Again the midi information is there, including automation, but when I assign an instrument the midi information does not tell the plug in to play, it’s totally silent.

This also happens when I import a midi file from Logic Pro X. I assign an instrument to the track… and get nothing

It looks like the MIDI Part is muted. If you click on it with the Mute Tool does it come back?

Bingo… that’s it… thank you so much. I knew it was something small but being new to Cubase, I’m like an infant learning how to walk. I didn’t know that there was an additional set of mute functions, not sure why but at some point I will likely understand that as well… thank you again