how to use cubase 7.5 trial - cubase 7.5 artist installed

hey,

i was just wondering how i can use the 30day cubase 7.5 trial version when i have cubase 7.5 artist installed?

i downloaded the trial version, activated it and have it on my eLicenser but whenever i start up cubase…it always starts up with the artist version…

i tried to deinstall / reinstall cubase 7.5 already several times.

any advice? thanks!

Exactly which licenses are on your dongle? If I understand correctly, Cubase 7.5 and Cubase Artist 7.5, are the SAME program (aside from some of the CONTENT). It just starts up with certain features “enabled” or “disabled” based on the licenses it sees.
HTH
J.L.

Cubase 6 Artist
Cubase 7.5 Artist
Cubase 7.5 trial

yes you are right! but the starting screen tells me i am loading always Cubase Artist 7.5. and in addition i cant use a specific Cubase 7.5 feature namely the Logical Editor.

Hi.

I had the same problem before upgrading to C7.5
Had Cubase Artist and Cubase trial.

Had to start the Artist version. Went to Preferences and somewhere I believe under General tab ticked one of the options. Don’t remember which one and can’t find it right now. Then closed the program. On next startup it asked me which version I want to run.

Hey,

thanks a lot!

Preferences -> General settings -> start Cubase 7.5 trial with the next start -> worked.


i am considering to switch from Artist to C7.5 - did you had to do the same thing when you purchased your upgrade?

cheers!

Hi shad666,

no you don’t. As soon as you’ve upgraded your CA7.5 license to C7.5 your Cubase installation will always start up as C7.5. No need to change any preference or install anything extra.

All the best

I don’t appear to have that option in my preferences. Am I missing something?
prefs.PNG

Yes. A description of your problem/issue/question.

Sorry. thought I was clear enough. Same as the above. Running Artist 7.5, want to trial full Cubase 7.5, can’t locate option to turn it on.

shad666 said:

Preferences -> General settings -> start Cubase 7.5 trial with the next start -> worked.

But I don’t have that option, as shown in the screenshot I attached to my post.

Does that make sense?

Never mind, I went through the website, signed up for the trial there, and entered the code in the email they sent into ELCC. It prompted again on the next startup.