How to use Groove Agent 2 on W7 64

Hi !

Because of the LCC installer that launches prior to the plugin installer itself and because it is not compatible with W7 64, installing Groove Agent 2 on this OS is not possible. You’ll get this error message

The solution is to install it on a machine using windows XP and then to copy the installation files on the new machine. You don’t even have to install the banks : just copy the content folder (from the install CD) somewhere on your machine and locate it on first start of the application. But, I tried this and it did not work, the plugin did not show in Cubase (v6).

I then tried to launch the standalone version, out of curiosity. I got an error message telling me “msvcr71.dll” was missing on my machine.

If this happens to you : download the file from the internet (google it) and then put it in “C:\Windows\sysWOW64”.

After that, you’ll be able to use Groove Agent v2 on a machine using W7 64 bits and it works perfectly in Cubase (tested in C5 and C6 32 bit).

Hi Jerome,
I am a licensed user of Groove Agent 1 and GA 2. When I attempted to install GA 2 on my wife’s XP computer I was told to install GA 1 first (I was attempting to install from the “upgrade” disk. When I attempted to install GA 1, the computer told me to install from the original CD! Since I was doing that - I’m stuck.

Any suggestions?

Chuck Wilkins

Interesting … i wonder if it works on 64 bit systems using Cubase 64bit too, like Virtual Guitarist 2 does using Jbridge on my system … -F

I had the same issue with GA1 asking for the original CD.
I ended up ripping out my bluray player and installing an old cd drive. Then it installed.

To get GA2 to then install.
I uninstalled the current licencer
Installed GA2
Installed the latest licenser

GA2 now seems to work ok as a stand alone. I’ve managed to get it to work in Cubase 8
though it isn’t recognised if I open old songs.

I got an error message telling me “msvcr71.dll” was missing on my machine.

. Had the same problem in about a month ago. To solve it it took some time, however, I did it. And my decision was about use fix dll tool like this one: .It helped me a lot. Good Luck

I had no such issues as yours but I faced the DLL issue as ‘msvcr71.dll is missing’. I googled it and download the file from this link: and put it in the game directory and then the issue was gone. Hope this helps you to some extent.

Nice information and thank you for sharing it.