How to use USB Webcam for TalkBack?


Is there a way to use my USB Webcam (microsoft LifeCam) as my Talk back Mic?

Anyway cubase can recognize my USB webcam without having to leave my audio interface? (the webcam is recognized only under “asio directx full duplex driver”)

any help is very appreciated :sunglasses:

Cubase allows just 1 ASIO driver at the same time, so that’s not really possible.
What you could do is use ASIO4all, which can combine multiple devices in the same driver. Performance will most likely be worse than using your dedicated audio interface driver though.

Thats what i was afraid of :cry:
Anyway, found a cheap alternative at amazon if anyone’s interested.
**Got it for $3.98 w/ ground shipping. Other places on amazon sell it cheaper than $3.98 but shipping takes up to 28 days **


  • 1/4" converter should do the trick with my UR28M :smiley:

Just curious, how have you got your UR28M connections setup, particularly in reference to your artist cues?

Hi BriHar,

I have my UR28M setup like this:

Input 1 = Mic
Input 2 = blank or mini mic for talkback
Input 3/4 = blank or mini mic for talkback
Input spdif = PC out (this is mainly used for sampling with Maschine)

Out = monitor 1
Headphone 1 & 2

If you were talking about my CR setup:
Studio tab:
Talkback = any available input
Studio out = blank
Monitor out = Mix1 L/R

on the CRMixer:
Studio = MIX
CR = S1

Here’s a tip for you to ponder. :bulb:

The talkback certainly requires no high quality, and the UR28M inputs are kind of overkill for this function, especially if you need the inputs for recording. Regardless, if you dedicate the Mix 1 out as your artist cue, you can use the 2 track (2TR) inputs (mono or stereo as you wish) as your talkback. This can be very handy e.g. if you have a stereo console with a mic input, this then can be used for the playing of reference material as well as talkback, as the 2TR is hardwired to the Mix 1 bus. Logically then the Phone 1 will be the artist phones as this too is hardwired to Mix 1 and Phones 2 can be switched between buses therefore making this the obvious choice for the Engineers Phones. :wink:

Yes! i was not liking the notion of using Input 2 or 3/4 for my talkback.


…and use the “on/off” button like a TB instead of the one in CR?
the only slight nuisance with this setup will be that you cant attenuate the audio, instead my voice is adjusted by loudness of the volume knob.

but regardless…facepalm :astonished: :sunglasses: <3

If you mean to change the “Mix” option to 2 or 3 under the Hardware setup in Cubase, im only getting what seems like a mono signal from my left headphone can :frowning:

Yes precisely! :slight_smile:

Agreed there is a certain degree of compromise, then again, ducking is not always a feature offered in a talkback system (particularly older ones), but nice to have.
I don’t know if you have any of the Steinberg controllers, but the AI knob could help in a possible ‘oldschool’ workaround for this.

I also like to add that this is occurring on the device with my monitors as well, not headphone specific. Mono output from my left speakers only for Mix 2 and 3.

Not sure what problem specifically you’re referring to here. Do you mean the talkback signal or output in general? Obviously the talkback, being a mono signal, unless applied to both L & R will direct only to one side (usually left due to the tip/sleeve wiring specification) incorporating a small mono to stereo preamp, or rewiring with a TRS jack (shorting the tip and ring) should rectify this situation (having looked at your link to the mic in question though, this should already be the case as it appears to have a 1/8" TRS (i.e. stereo) jack). If you mean your mix outputs in general, this is not good, but may not be too difficult to fix.

Hi BriHar,

Sorry for the confusion.
Yes, i mean the mix outputs.

Here’s what im doing:
In Cubase i open up the hardware setup window.
Under “Headphones”, set “Phones2” to “Mix 2 L/R” or “Mix 3 L/R”
Select “Mix 2” or “Mix 3” on UR28M or “Hardware Setup” window and i get mono on my left speaker and headphone(2)

What do you have for source material. I’m assuming Playback mode in Cubase with stereo tracks or mono tracks panned left and right - is this correct? Are both channels of your outputs (in mix console) showing signal?
I’ll go over this again later this evening when I’m in the studio. I think from this point on all Q&A on this theme we should correspond on your post in the HW forum, as it now appears to be more UR28M specific. :wink:

Hi BriHar,

Actually, i found out the problem.
I must have been really tired to overlook it but the outputs for “Studio 1” was not set properly (both Left outputs from mix 2 and mix 3 were set on Studio 1). Just replaced “mix 3 L” to “mix 2 R” :unamused: :laughing:

Thanks for everything kind sir! :mrgreen:

Glad you’ve sorted it. I figured it would be something simple in the configuration or routing.